top shadow

Athabasca University has confirmed that AU was not exposed to the recent Heartbleed vulnerability (CVE-2014-0160) as it did not impact on any of our installed versions of OpenSSL, software used for handling encrypted communications.


banner
 
bottom shadow